AWS Outage

Incident Report for Charli AI

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 15:28 PDT

Identified

We are experiencing degraded service due to the ongoing AWS outage. Service is expected to resume shortly. No action is required from users
Posted Oct 20, 2025 - 12:10 PDT